La réussite scolaire pour tous !

Cours de mathématiques 1re STMG - Feuilles automatisées de calcul


Note par nos Maxinautes :  
Objectif(s)
Créer une formule - Recopier une formule.
Références relatives ou absolues - Les 4 opérations. Les puissances.
Les racines carrées - Trois fonctions indispensables - Format d'une cellule - Un graphique.
1. Cellules
Salaire A désigne la suite des valeurs prises par un salaire de 1000 EUR, en l'an 2000, qui augmente chaque année de 100 EUR.
Salaire B désigne la suite des valeurs prises par un salaire de 1000 EUR, en l'an 2000, qui augmente chaque année de 10%. Ci-dessous un état initial de la feuille de calcul qui permet d'afficher les valeurs des salaires de l'année 2000 à l'année 2005.

2. Créer une formule


Le montant du salaire A en 2001 est la somme du contenu de B2 et de 100, la « formule » à écrire dans la cellule C2 est =B2+100.
Le montant du salaire B en 2001 est le produit du contenu de B3 par le coefficient multiplicatif 1,1, la « formule » à écrire dans la cellule C3 est =B3*1,1.
3. Recopier une formule - Références relatives ou absolues
Ci-dessous, la façon de procéder pour recopier le contenu d'une cellule vers la droite (sur une ligne). Les explications sont faciles à transposer s'il s'agit d'une recopie vers le bas (sur une colonne).
a. Recopier une formule
Si le même modèle de formule doit être utilisé dans une plage de cellules voisines, il suffit de créer la formule dans l'une des cellules et de recopier son contenu.
Méthode pour recopier le contenu de la cellule C2 dans les cellules D2, E2, F2, etc. :
• placer le pointeur de la souris en bas et à droite de C2, le pointeur se transforme en une croix + ;
• cliquer et en maintenant l'appui sur le bouton, balayer la plage de cellules dans laquelle la formule doit être recopiée ;
• relâcher et cliquer à l'extérieur de la plage.

Suivant que les cellules en jeu soient désignées par des références relatives ou des références absolues, le résultat est différent.
b. Référence relative
Problème 1 :
Faire afficher, en ligne, les valeurs prises par une quantité A dont la valeur initiale est 1000 et qui subit 5 augmentations successives de 100.

Méthode :
• créer dans la cellule C2 la formule =B2+100 ;
• recopier son contenu dans la plage D2:G2.

On obtient 


C2 contient la formule =B2+100 ; B2 est une référence relative. Cette formule signifie qu'il faut ajouter 100 au contenu de la cellule située sur la même ligne et à gauche. Le contenu de D2 est C2+100, celui de E2 est D2+100, etc.
c. Référence absolue
Problème 2 :
Faire afficher, en ligne, les valeurs prises par la quantité A dont la valeur initiale est 1000 et qui subit 5 augmentations successives du nombre contenu dans la cellule A1.

Méthode :
• créer dans la cellule C2 la formule =B2+$A$1 ;
• recopier son contenu dans la plage D2:G2.

On obtient :


C2 contient la formule =B2+$A$1 ; B2 est une référence relative et $A$1 est une référence absolue. Cette formule signifie qu'il faut ajouter le contenu de la cellule A1 au contenu de la cellule située sur la même ligne et à gauche.

 

Remarque : Si l'on change le contenu de la cellule A1, aussitôt le tableur refait les calculs et affiche de nouvelles valeurs dans la ligne 3.
4. Les 4 opérations - Les puissances - Les racines carrées

5. Trois fonctions indispensables
Ce sont les fonctions sommemoyenne et médiane.


Pour obtenir, dans la cellule A6, la somme des nombres de la plage A1:A5 • cliquer sur A6
• taper =SOMME(
• sélectionner à l'aide de la souris la plage A1:A5 ; on voit s'afficher =SOMME(A1:A5
• taper ) pour fermer la parenthèse
• appuyer sur Entrée.
6. Format des cellules
a. Les nombres
Pour obtenir les valeurs décimales approchées avec 0, 1, 2, 3... chiffres après la virgule d'une plage de résultats :
• sélectionner la plage de résultats à l'aide de la souris ;
• dans le menu Format, sélectionner Cellule ;
• cliquer sur Nombre ;
• fixer le nombre de décimales désirées.
b. Les pourcentages
Par défaut, un tableur affiche un pourcentage sous sa forme décimale. Pour que le pourcentage 0,05 soit affiché sous la forme 5 % :
• dans le menu Format, sélectionner Cellule ;
• cliquer sur Pourcentage ;
• fixer le nombre de décimales désirées.

7. Un graphique

Pour créer ce graphique :
• sélectionner la plage de cellules A1:C11 ;
• choisir Graphique (ou Diagramme) dans le menu Insertion ;
• dans l'Assistant graphique qui apparaît, choisir « Nuage de points » ;
• cliquer sur Suivant ;
• faire les choix proposés jusqu'à l'écran final et cliquer sur Terminer.

 

Lorsque l'on fait passer le curseur de la souris sur un graphique, on voit apparaître les info-bulles Zone de graphique, Zone de traçage, Axe X, Axe Y, Légende, etc. Un clic sur le bouton droit, puis sur Format de... permet de modifier les options du graphique.
Feuilles automatisées de calcul 4/5 basé sur 36 votes.
Vous êtes ici :
Accueil > Fiches de cours du CP à la Terminale > cours de Mathématiques > 1re STMG > Feuilles automatisées de calcul
Voir tout le contenu pédagogique relatif à ce sujet
Connexion ou Créer un compte